Powered by Invision Power Board
Доброго времени суток, уважаемые новички форума и те, кто не так давно зарегистрировал форум на нашем сервисе. Обращаем Ваше внимание на то, что данный форум - своеобразная база знаний, на которой хранятся ответы на все Ваши сформировавшиеся (также как и не сформировавшиеся) вопросы по работе Вашего форума. Администрацией сервиса было принято решение написать документацию по использованию поиска по форуму технической поддержки. Мы понимаем, что конечно лучше, когда именно Вам лично дают качественный ответ, но ответы на большинство вопросов уже даны - достаточно правильно спросить поисковик, и он найдёт Вам то, что Вы ищите.
  1. На этом форуме осуществляется техническая поддержка только и только форумов IP.Board Сервиса IPB.SU.
  2. Заполните в Профиле поле: "Адрес Вашего форума" - это упростит работу Aдминистрации при решении Bаших проблем.
С уважением,
Администрация Сервиса IPB.SU!


Forum Rules Правила раздела

Раздел предназначен для вопросов, связанных с администрированием: настройки разделов и форумов, настройки групп и маски доступа, системные настройки и настройки безопасности, модерирование и мультимодерация, журналы, аркады, темы и сообщения, профиль пользователей и прочие настройки админцентра.

Название темы, содержание сообщения и поиск тем. Создание тем в разделе:

  Reply to this topicStart new topicStart Poll

> Разные компы - разные форумы., Несовпадение отображений форума
Отшельник
Quote Post

Новичок
Group Icon


Сообщений: 7
Из: Иркутск

Активность: Member Offline


Ответить Автору

Репутация: нет


У меня в Домашней сети 2 машины с разными ос и разрядностью.
На каждой из них форум отображается по разному в браузере Firefox 60.0.2.

1. Стационарная машина, Windows 7 x86:

Присоединённое изображение

2. Ноут Asus, Windows 10 x64:

Присоединённое изображение

По разному отображаются темы, сообщения и пользователи.

В чем дело?


Это сообщение отредактировал Отшельник - Июн 22 2018, 06:21


--------------------
Иркутск
PMEmail Poster
Top
Отшельник
Quote Post

Новичок
Group Icon


Сообщений: 7
Из: Иркутск

Активность: Member Offline


Ответить Автору

Репутация: нет


Цитата (Отшельник @ Июн 22 2018, 07:08)
У меня в Домашней сети 2 машины с разными ос и разрядностью.
На каждой из них форум отображается по разному в браузере Firefox 60.0.2.

1. Стационарная машина, Windows 7 x86:

Присоединённое изображение

2. Ноут Asus, Windows 10 x64:

Присоединённое изображение

По разному отображаются темы, сообщения и пользователи.

В чем дело?

Дополнительно.

Я изменил разрешение экрана с целью сделать снимок всей страницы:

1. Адрес страницы: http://international.fipb.ru/index.php?act=idx
Присоединённое изображение

2. Адрес страницы: http://internacional.fipb.ru/index.php??

Присоединённое изображение



--------------------
Иркутск
PMEmail Poster
Top
admin
Quote Post

Разработчик
Group Icon


Сообщений: 5 349

Активность: Member Offline


Ответить Автору

Репутация: 175


Отшельник, почистите кэш браузера.


--------------------
Ответы на очень многие вопросы уже много раз давались на форуме. Пожалуйста, перед созданием темы с вопросом пользуйтесь поиском.

user posted image
PM
Top
Отшельник
Quote Post

Новичок
Group Icon


Сообщений: 7
Из: Иркутск

Активность: Member Offline


Ответить Автору

Репутация: нет


Не помогло...(((
Создал другой форум.


--------------------
Иркутск
PMEmail Poster
Top
0 Пользователей читают эту тему (0 Гостей и 0 Скрытых Пользователей)
0 Пользователей:

Topic Options Reply to this topicStart new topicStart Poll


 


Текстовая версия