Помощь - Поиск - Пользователи - Календарь
Полная Версия: как настроить подразделы
Форум поддержки IPB.SU > Администрирование
ignasio
Таким образом? подразделы
т.е. windows, а подразделы видно по горизонталм?
asm-a
В описание форума:
Код
<b>Подфорумы: </b><a href="ссылка на форум">название подфорума</a>


P.S. администрация, поиск не ворк
ignasio
Поиск не показал. А можно по меню? И я не дружу с HTML Поэтому, пожалуйста покажите: Куда заходить
ignasio
Мучаюсь) Ничаго не получается, Мне надо, чтобы подразделы отображались в разделе на главной странице
asm-a
ignasio, пфф, создаете форум в разделе, например, у вас на форуме есть раздел Новости hi-tech, туда создаете раздел, к примеру Архив новостей hi-tech. После, идете в редактирование описание Новости hi-tech и вставляете туда скрипт, который во 2 посту этого форума, так же редактируете его под себя.
ignasio
Несколько подфорумов уже не получается создать
asm-a
ignasio, у меня все получилось, и у вас получится.

http://exf.ipb.su/index.php?c=8
ignasio
Вроде смог, но что делать с форумом, который остался, т.е. кое-что получилась, я его удалил и подфорум тоже удалился?
Ведь копию делать это не решение
ignasio
И ещё: Почему подфорумы видны только на главной и можно заходить в подразделы только с главной, а зайдя в раздел, подразделлы не видны
может meta не правильно сформулировал
<b> </b><a href="http://allforum.ipb.su/index.php?showforum=24">Microsoft excel</a> <b></b><a href="http://allforum.ipb.su/index.php?showforum=24">Microsoft Word</a><b> </b><a href="http://allforum.ipb.su/index.php?showforum=23">Photoshop</a>
asm-a
Создаете ФОРУМ в форуме, например в новостях у меня:
[Показать/Скрыть]
user posted image


Должно побыть что то похожее:
[Показать/Скрыть]
user posted image


Потом, идем в описание форума Новости форума в админке:
[Показать/Скрыть]
user posted image


Редактируете описание:
Например, у меня Архив новостей (подфорум) с ID 111. Получилось примерно вот так:

[Показать/Скрыть]
user posted image


Сохраняем и видим результат.
user posted image

Цитата
Я уже не знаю как даже объяснить dry.gif
ignasio
я не понимаю почему подфорумы с главной видны а при входе в раздел, подразделы отскутствуют. Какой-то баг может? Потому что Meta я правильно прописываю
asm-a
ignasio, потому что вы создаете форум в разделе, а не на форуме.
ignasio
Т.е создеть раздел на форуме в любом месте и переместить в подраздел? А с созданным что делать? Ведь, если удалю, то все действия бессмеслены
Сергей
Цитата (ignasio @ Мар 2 2012, 18:47)
Т.е создеть раздел на форуме в любом месте и переместить в подраздел? А с созданным что делать? Ведь, если удалю, то все действия бессмеслены

Зайдите в настройки нужного раздела и укажите ему корневой форум (т.е. где будет данный раздел числиться подфорумом).
ignasio
My Webpage
А зайти не получается
ignasio
С главной захожу в Новости, а там не видно подраздела
Сергей
Сделал вам один подфорум. Попытайтесь далее сами по аналогии (зайдите в настройки раздела, который вам нужен и посмотрите на строку "Добавить в категорию" - указан форум "Новости", теперь "Новости hi-tech" является подфорумом данного форума).
ignasio
а существующий рездел Новости hi-tech у меня оставался в разделе. Вы его просто удалили? Он уже не нужен?
Сергей
Раздел "Новости hi-tech" стал подфорумом раздела "Новости".
ignasio
А у меня после перемещения получалась копия, поэтому стараюсь разобраться как работать
<b>Подфорумы:</b><a href="http://allforum.ipb.su/index.php?showforum=5">Новости hi-tech</a>
Подфорум можно стирать с тега. Это не принципиально?
Сергей
Можно оставить просто ссылку, но со словом "Подфорумы" будет более распознавательно.
ignasio
Посмотрите и укажите на ошибку
Сергей
То, как должно быть (ну я уже все сделал вам, включая второй подфорум).

Цитата
<b>Подфорумы:</b> <a href="http://allforum.ipb.su/index.php?showforum=5">Новости hi-tech</a><b>, </b><a href="http://allforum.ipb.su/index.php?showforum=39">Новости спорта</a>
ignasio
А как включать? Не буду же я постоянно просить, Тем более я хочу сейчас всё понять, а потом построить большой форум, поэтому мне нужно понять почему у меня не включается подфорум
Сергей
Ну я же вам объяснял, что его нужно подкрепить, чтобы он "включился". Просто заходите в настройки раздела (ТОГО РАЗДЕЛА, КОТОРЫЙ ХОТИТЕ СДЕЛАТЬ ПОДФОРУМОМ) и в строке "Добавить в категорию" указываете тот форум, в который хотите определить данный раздел. У вас есть пример, делайте по аналогии.
ignasio
Я очень, надеюсь, что обращаюсь в последний раз по данному вопросу. У меня ничего не выходит. Скриншоты можно увидеть.
Очень извиняюсь
Slesher
ignasio,
Может просто мы все друг друга не понимаем.
АЦ -- Настройки разделов -- Создать раздел -- далее смотрите вот этот пост: http://support.ipb.su/index.php?showtopic=...indpost&p=49634
На каком шаге у вас задержка? Приведите скриншоты что у вас получается и что вы хотите увидеть в конечном итоге. Здесь от вашего имени я пока скриншотов вообще не видел.
ignasio
user posted image
Вот как выглядят разделы первые 2, но мне помог Сергей. Как мне это сделать не представляю, уже перерыл всё
ignasio
Может кто-то запишет для меня видео? Это самое сложное для меня на данный момент, потому что или вы что-то забываете договорить и я копаю не в том направлении, или админка гдето расходиться, хотя это невозможно
asm-a
Заходите в АЦ, идете сюда:
[Показать/Скрыть]
user posted image


Потом, создаете форум, например, как у меня в Новостях форума:
[Показать/Скрыть]
user posted image


После создание, должно получится так:
[Показать/Скрыть]
user posted image
ignasio
Так и делаю, а потом в настройках, что не правильно делаю?
asm-a
Цитата (ignasio @ Мар 3 2012, 00:02)
Так и делаю, а потом в настройках, что не правильно делаю?

Попробуйте создать форум, например в Windows форуме.
ignasio
Невидимые разделы получаются
asm-a
Маски так же сделали?
user posted image

А вообще, почитайте эту тему.
Slesher
ignasio,
ignasio
Маски убрал ответы для гостей и заблокированных пользователей
Slesher
ignasio, ну как прогресс?
ignasio
Спасибо за видео.
Всё так делаю. Ё-моё. У вас получается, у меня нет.
Спасибо.
Теперь буду думать, где я что не правильно делаю
ignasio
Slesher, может зайдёшь ко мне посмотришь, может какой-то баг
ignasio
Подрвазделы "прячутся", почему? Не знаю
ignasio
Посмотрите ещё раз скрины
user posted image
user posted image
галочки правильно стоят?
Если нет, то где?
asm-a
user posted image
Вот это должно быть немного ниже.
ignasio
Надеюсь, тему можно закрыть, сегодня удачным образом перенёс в подразделы, даже этим окном не пользовался, всё же это окно редактирование пользователей. Сегодня уже умудрились наспамить. Благодарю за внимание к этой теме
Это архивная версия. Здесь расположена полная версия этой страницы.
Работает на IP.Board © 2019 IPS, Inc.