Помощь - Поиск - Пользователи - Календарь
Полная Версия: Не работает HTML-код на портале и в сообщениях
Форум поддержки IPB.SU > Администрирование
Breeze
Пытаюсь вставить Google форму, путём ставки HTML-кода на созданную страницу портала, но он не отрабатывает, показывается только текст самого кода, то же самое при попытке вставить его в раздел с разрешённым HTML, вставляю с правами администратора - разрешена вставка HTML. Нужна помощь!

Код
<iframe src="https://docs.google.com/forms/d/1GQFidS04mIkt2cisOFVUSPPv7Y_ik9mmLv2MD0uz_ao/viewform?embedded=true" width="760" height="500" frameborder="0" marginheight="0" marginwidth="0">Загрузка...</iframe>
asm-a
В сообщениях нужно включить его в настройках группы и в настройках форума (раздела). Учимся пользоваться поиском

http://ipboard.net/index.php?showtopic=4812&hl=dohtml
Breeze
В сообщениях получается, но на портале нет, скриншоты позже опубликую...
Breeze
HTML-код вставляется только через редактор. Если потом переключаться на HTML-код, он пропадает.

Собственно вот, что получается, в редакторе форма появляется, а на портале текст...
Breeze
Вставляю такой код в редактор HTML портала, но он не срабатывает и не запоминается:
Код

[doHTML]
<iframe src="https://docs.google.com/forms/d/1GQFidS04mIkt2cisOFVUSPPv7Y_ik9mmLv2MD0uz_ao/viewform?embedded=true" width="760" height="500" frameborder="0" marginheight="0" marginwidth="0">Загрузка...</iframe>
[/doHTML]
admin
Breeze, не нужно использовать теги doHTML.
Breeze
admin,

Вставляю вот так и опять ничего...
Это архивная версия. Здесь расположена полная версия этой страницы.
Работает на IP.Board © 2017 IPS, Inc.