Помощь - Поиск - Пользователи - Календарь
Полная Версия: Flash ролики с Ютуба не показываются
Форум поддержки IPB.SU > Bug reporting
Отшельник
Мой форум


admin
Отшельник, всё работает правильно, не вижу проблемы.
Poli
Аналогичная проблема. С чем это мб связано, подскажите пож.?
ElviSS
Яндекс браузер ?
Есть предположение, что проблема в нем. Или в подобных на этом движке, появилась с обновлением.
Файрфокс работает без проблем с роликами.
Poli
Нет не Яндекс, у меня Опера и Гугл.
atalex
Такая же проблема. Ролики с ю-туба не воспроизводятся. браузеры Опера, Хром. Ребята, как-то надо решать эту проблему.
ElviSS
Poli, как я уже сказал, не работает в браузерах на одном движке...
опера, яндекс.. хром...
если нужно быстро решить проблему - поменяйте браузер. файрфокс, едже из десятки.. ну или интернет эксплорер.

пс.
едже из вин10 тоже не показывает.

ппс
в IE из вин10 аналогично.

остается файрфокс. и возможно его производные..
ElviSS
Цитата (atalex @ Авг 13 2016, 14:04)
Такая же проблема. Ролики с ю-туба не воспроизводятся. браузеры Опера, Хром. Ребята, как-то надо решать эту проблему.

Надо.
только придет админ и отвесит всем полновесных пендюлей. и будет прав, потому как эта проблема не касается работы сервиса.
atalex
Цитата (ElviSS @ Авг 13 2016, 13:10)
Цитата (atalex @ Авг 13 2016, 14:04)
Такая же проблема. Ролики с ю-туба не воспроизводятся. браузеры Опера, Хром. Ребята, как-то надо решать эту проблему.

Надо.
только придет админ и отвесит всем полновесных пендюлей. и будет прав, потому как эта проблема не касается работы сервиса.

А чего тогда касается?
atalex
Цитата (ElviSS @ Авг 13 2016, 13:07)
Poli, как я уже сказал, не работает в браузерах на одном движке...
опера, яндекс.. хром...
если нужно быстро решить проблему - поменяйте браузер. файрфокс, едже из десятки.. ну или интернет эксплорер.

пс.
едже из вин10 тоже не показывает.

ппс
в IE из вин10 аналогично.

остается файрфокс. и возможно его производные..

Кстати, у меня Опера 12.67. Она еще на старом, оригинальном движке, а не Хромиуме. Тоже не идет видео. Это точно проблема сервиса.
ElviSS
atalex, вот скрин первого поста данной темы. проблемы с видео нет.
user posted image
если сломалось что то на сервисе, то думаю не будет такой избирательности к браузерам.
точно знаю, что есть похожие проблемы на других форумах не этого сервиса.
думаю, что связано с отказом от поддержки флэш в некоторых браузерах, что то на эту тему встречал в сети.
в любом случае, последнее слово за администрацией. я гадать и спорить на эту тему не буду.
atalex
Ну, какая избирательность к браузерам? У тебя Файрфокс, у тебя все работает. Только, догадываюсь, это особенность работы движка Мозиллы. Большинство наших пользователей сидит на Хроме и Опере и из-за одного форума браузер менять не хотят почему-то.
Poli
ElviSS, ваши предложения о быстроте решения проблемы, мне, например, совсем не подходят. И за что отвешивавать нам, как вы выразились "полновесные пендюли" не понимаю huh.gif, возникла проблема просят справиться с ней, ну или как минимум, пояснить, с чем это мб связано.
И более того, заходя с телефона (гугл и опера) все хорошо показывает, а вот с компьютера увы.
ElviSS
Хорошо, я помогу немного. Потому как если говорить о проблеме, её должен видеть admin, а он её не наблюдает.
Вот скрин, который никто не показал за все время обсуждения.
Так выглядит прикрепленное видео из большинства браузеров.
admin
Проверьте сейчас, всё должно работать правильно.
ElviSS
admin, В опере 39 из вин10 заработало, проверил.
Странно.. проблема все таки местная ?
Почему подумал, что это нечто глобальное - несколько пользователей дали ссылки на другие форумы не нашего сервиса, на движках smf и phpBB, с аналогичными проблемами.. и начлось одновременно.
admin
ElviSS, некоторые новые браузеры перестали поддерживать старую версию кода плеера ютуба.
Poli
admin, спасибо большое, работает happy.gif (и в опере, и в хроме).

p.s.ElviSS, много слов, а в итоге.......
Отшельник
Цитата (admin @ Авг 14 2016, 14:49)
Проверьте сейчас, всё должно работать правильно.

Спасибо.
Теперь всё ОК!
Alex_main
у меня на сафари в хакинтоше норм работало и сейчас тоже работает
ElviSS
Цитата (Poli @ Авг 15 2016, 01:20)

p.s.ElviSS, много слов, а в итоге.......

А в итоге, как я и предположил - это не проблема сервиса. Админ вылечил - хорошо.
Кстати, с 4-го квартала Хром и его производные официально прекращают поддержку flash, что произойдет с видео на форумах - не знаю, возможно потребуются еще одни переделки.

Admin, после правки начало работать видео на телефонах люмия, баг к которому все давно привыкли и не ожидали, что заработает.

gagarin
Цитата (ElviSS @ Авг 15 2016, 13:54)
Кстати, с 4-го квартала Хром и его производные официально прекращают поддержку flash, что произойдет с видео на форумах - не знаю, возможно потребуются еще одни переделки.

Сейчас используется HTML5-плеер. Поэтому и на люмии заработало.
Это архивная версия. Здесь расположена полная версия этой страницы.
Работает на IP.Board © 2019 IPS, Inc.